Bug 88674 - redhat-config-kickstart doesn't fit within 800x600 screen
redhat-config-kickstart doesn't fit within 800x600 screen
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-kickstart (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-11 15:22 EDT by jmccann
Modified: 2015-01-14 18:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-14 12:25:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jmccann 2003-04-11 15:22:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

Description of problem:
I have a workstation with X running at 800x600 and I can't use
redhat-config-kickstart because the window is too tall.

I have reduced my font size but it doesn't help much.

Is there a gnome hig related to windows size?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set resolution to 800x600
2. start redhat-config-kickstart
3.
    

Actual Results:  Can't do anything since action buttons are off the screen bottom.

Additional info:
Other GUI apps may have the same problem.
Comment 1 Brent Fox 2003-04-14 12:25:20 EDT
I have already fixed this in CVS.  The new default window size is 652x588. 
Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.