Bug 886765 - Test case failure: SAM CLI: client
Test case failure: SAM CLI: client
Status: CLOSED DUPLICATE of bug 879161
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 23:27 EST by Angela Garcia
Modified: 2012-12-13 05:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Some of the messages are not localized Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:30:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-12 23:27:09 EST
Some of the messages are not localized

Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

# headpin client -h

  * Forget

# headpin client forget -h

# headpin client forget

# headpin client forget --option=test -g -v -d DELIMITER --noheading

  * Remember

# headpin client remember -h

# headpin client remember --option=test --value=test

# headpin client remember --option=test --value=test -g -v -d DELIMITER
--noheading

  * saved_options

# headpin client saved_options -h

# headpin client saved_options -g

# headpin client saved_options -v

# headpin client saved_options --noheading

# headpin client saved_options -g -v -d DELIMITER --noheading



Actual results: 
#FIXME

Expected results:
Messages are localized.
Comment 1 Lijun Li 2012-12-13 05:30:06 EST

*** This bug has been marked as a duplicate of bug 879161 ***

Note You need to log in before you can comment on or make changes to this bug.