Bug 886766 - Test case failure: SAM CLI: ping
Test case failure: SAM CLI: ping
Status: CLOSED DUPLICATE of bug 879169
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 23:30 EST by Angela Garcia
Modified: 2012-12-13 05:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Some of the messages are not localized Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:34:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-12 23:30:02 EST
Some of the messages are not localized

Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

# headpin ping -h

# headpin ping

# headpin -u admin -p admin ping

# headpin -u admin -p admin ping -g

# headpin -u admin -p admin ping -v

# headpin -u admin -p admin ping --noheading

# headpin -u admin -p admin ping -g -v -d DELIMITER --noheading



Actual results: 
#FIXME

Expected results:
Messages are localized.
Comment 1 Lijun Li 2012-12-13 05:34:17 EST

*** This bug has been marked as a duplicate of bug 879169 ***

Note You need to log in before you can comment on or make changes to this bug.