Bug 886858 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodb...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:c0d3f12243aa8b5c8f7c81368fe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-13 06:38 EST by Lukáš Nykrýn
Modified: 2013-01-22 15:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:12:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukáš Nykrýn 2012-12-13 06:38:12 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.9-2.fc17.x86_64 root=/dev/mapper/luks-74f4f7fe-032e-44fd-91d8-a29518ebd647 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=cz-us-qwertz rd.luks.uuid=luks-74f4f7fe-032e-44fd-91d8-a29518ebd647 LANG=cs_CZ.UTF-8 rhgb quiet
kernel:         3.6.9-2.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 2356BH1
:MMIO read or write has been dropped 3
:Modules linked in: mmc_block usb_storage nfsv3 nfs_acl nfsv4 auth_rpcgss nfs dns_resolver fscache fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm rfcomm ip6t_REJECT bnep nf_conntrack_ipv6 ib_cm ib_sa nf_defrag_ipv6 xt_state ib_mad nf_conntrack ib_core ip6table_filter iscsi_tcp libiscsi_tcp libiscsi ip6_tables scsi_transport_iscsi snd_hda_codec_hdmi btusb bluetooth uvcvideo snd_hda_codec_realtek videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_hda_intel snd_hda_codec snd_hwdep vhost_net arc4 iwldvm mac80211 e1000e iTCO_wdt thinkpad_acpi iTCO_vendor_support snd_seq snd_seq_device lpc_ich snd_pcm snd_page_alloc snd_timer snd iwlwifi cfg80211 rfkill i2c_i801 mei tun macvtap macvlan coretemp mfd_core soundcore kvm_intel kvm microcode uinput xts
:gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 30627, comm: Xorg Not tainted 3.6.9-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105c8ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c9e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00b11f1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa00b1237>] __gen6_gt_force_wake_mt_put+0x27/0x30 [i915]
: [<ffffffffa00b12a7>] gen6_gt_force_wake_put+0x37/0x50 [i915]
: [<ffffffffa00b5e36>] gen6_ring_put_irq+0xb6/0xf0 [i915]
: [<ffffffffa00822f6>] __wait_seqno+0x166/0x490 [i915]
: [<ffffffff810807f0>] ? wake_up_bit+0x40/0x40
: [<ffffffffa0082f33>] i915_wait_seqno+0x73/0x90 [i915]
: [<ffffffffa0082f92>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa0084198>] i915_gem_object_set_to_cpu_domain+0xa8/0x160 [i915]
: [<ffffffffa00882ad>] i915_gem_execbuffer_relocate_entry+0x13d/0x3e0 [i915]
: [<ffffffffa0088b96>] ? i915_gem_execbuffer_reserve.isra.7+0x386/0x420 [i915]
: [<ffffffffa0089eac>] i915_gem_do_execbuffer.isra.12+0x121c/0x1320 [i915]
: [<ffffffffa008a48c>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa008a48c>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa008a4e1>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff8106f74f>] ? recalc_sigpending+0x1f/0x70
: [<ffffffffa008a430>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff8101da42>] ? fpu_finit+0x22/0x40
: [<ffffffff811a21c9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81282e7a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff812842a7>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d8c01>] ? __audit_syscall_exit+0x331/0x450
: [<ffffffff810140e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff811a2749>] sys_ioctl+0x99/0xa0
: [<ffffffff81627287>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81626fe9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:12:20 EST

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.