This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 886917 - [or_IN] wrong translation for msgid "Error: Must use --auto-attach with --servicelevel."
[or_IN] wrong translation for msgid "Error: Must use --auto-attach with --ser...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Translation
Depends On:
Blocks: rhsm-rhel65
  Show dependency treegraph
 
Reported: 2012-12-13 10:26 EST by John Sefler
Modified: 2013-11-21 16:23 EST (History)
6 users (show)

See Also:
Fixed In Version: subscription-manager-1.1.15-1
Doc Type: Bug Fix
Doc Text:
No description necessary.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 16:23:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-12-13 10:26:13 EST
Description of problem:

Version-Release number of selected component (if applicable):
[root@rhsm-accept-rhel6 ~]# rpm -q subscription-manager
subscription-manager-1.1.14-1.el6.x86_64


How reproducible:


Steps to Reproduce:
[root@rhsm-accept-rhel6 ~]# msgunfmt --no-wrap /usr/share/locale/or/LC_MESSAGES/rhsm.mo | grep -A1 "Error: Must use --auto-attach with --servicelevel."
msgid "Error: Must use --auto-attach with --servicelevel."
msgstr "ତ୍ରୁଟି: ନିଶ୍ଚିତ ଭାବରେ --autosubscribe କୁ --servicelevel ସହିତ ବ୍ୟବହାର କରନ୍ତୁ।"
                       ^^^^^^^^^^^^^^^
THIS TRANSLATION SHOULD BE "--auto-attach"



This translation is found in Zanata:
https://translate.zanata.org/zanata/iteration/view/subscription-manager/1.1.X?cid=137023
Comment 1 Hedda Peters 2012-12-16 18:46:10 EST
Hi Manoj,
You already took care of this error, is that right?
Thx, Hedda
Comment 2 Manoj Kumar Giri 2012-12-17 03:06:12 EST
Yes, I already committed the changes in zanata.

Thanks,
Manoj
Comment 3 John Sefler 2013-01-09 17:27:28 EST
Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.21-1.el6.x86_64

[root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/or/LC_MESSAGES/rhsm.mo | grep -A1 "Error: Must use --auto-attach with --servicelevel."
msgid "Error: Must use --auto-attach with --servicelevel."
msgstr "ତ୍ରୁଟି: ନିଶ୍ଚିତ ଭାବରେ --auto-attach କୁ --servicelevel ସହିତ ବ୍ୟବହାର କରନ୍ତୁ।"

VERIFIED
Comment 10 errata-xmlrpc 2013-11-21 16:23:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1659.html

Note You need to log in before you can comment on or make changes to this bug.