Bug 886977 - [abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb1/0xf0()
[abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logi...
Status: CLOSED DUPLICATE of bug 886947
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:45207e8c0f78f4954c4d7736a60...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-13 12:43 EST by Luis Valero
Modified: 2012-12-13 13:19 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 13:19:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luis Valero 2012-12-13 12:43:30 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.7-4.fc16.i686 root=/dev/mapper/vg_universe-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_universe/lv_swap KEYTABLE=us quiet rd.lvm.lv=vg_universe/lv_root SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb1/0xf0()
:Hardware name: Dell System Vostro 3450
:empty IPI mask
:Modules linked in: ums_realtek usb_storage snd_seq_dummy tcp_lp fuse fcoe libfcoe 8021q garp stp llc libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio rfcomm tpm_bios ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep btusb snd_seq snd_seq_device snd_pcm uvcvideo snd_timer snd bluetooth r8169 arc4 videobuf2_core soundcore mii iwldvm mac80211 iwlwifi cfg80211 iTCO_wdt iTCO_vendor_support lpc_ich dell_laptop coretemp snd_page_alloc dell_wmi dcdbas rfkill i2c_i801 videodev media videobuf2_vmalloc videobuf2_memops uinput kvm_intel kvm microcode sparse_keymap joydev crc32c_intel wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core vide
:o
:Pid: 6687, comm: BrowserBlocking Not tainted 3.6.7-4.fc16.i686 #1
:Call Trace:
: [<c043c822>] warn_slowpath_common+0x72/0xa0
: [<c0425b01>] ? default_send_IPI_mask_logical+0xb1/0xf0
: [<c0425b01>] ? default_send_IPI_mask_logical+0xb1/0xf0
: [<c043c8f3>] warn_slowpath_fmt+0x33/0x40
: [<c0425b01>] default_send_IPI_mask_logical+0xb1/0xf0
: [<c049007b>] ? get_cpu_idle_time_us+0x5b/0x110
: [<c0423ac7>] native_send_call_func_ipi+0x37/0x60
: [<c049486a>] smp_call_function_many+0x17a/0x210
: [<c0433d50>] ? leave_mm+0x40/0x40
: [<c0433e7b>] native_flush_tlb_others+0x2b/0x30
: [<c04340d0>] flush_tlb_page+0x50/0xa0
: [<c04330f1>] ptep_set_access_flags+0x51/0x60
: [<c0515ba5>] do_wp_page+0x335/0x750
: [<c046f905>] ? sched_clock_cpu+0xe5/0x150
: [<c0517a92>] handle_pte_fault+0x312/0x900
: [<c0952cd1>] ? call_function_interrupt+0x31/0x38
: [<c05181d7>] handle_mm_fault+0x157/0x1e0
: [<c0955940>] ? vmalloc_fault+0xf4/0xf4
: [<c0955a8b>] do_page_fault+0x14b/0x460
: [<c04092e8>] ? sched_clock+0x8/0x10
: [<c046f905>] ? sched_clock_cpu+0xe5/0x150
: [<c0433de0>] ? flush_tlb_func+0x90/0xb0
: [<c0955940>] ? vmalloc_fault+0xf4/0xf4
: [<c0953013>] error_code+0x67/0x6c
: [<c095007b>] ? pskb_may_pull.part.0+0x1b/0x23
: [<c0950000>] ? arp_ignore+0x35/0x72
Comment 1 Josh Boyer 2012-12-13 13:19:29 EST

*** This bug has been marked as a duplicate of bug 886947 ***

Note You need to log in before you can comment on or make changes to this bug.