Bug 886980 - [abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb1/0xf0()
[abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logi...
Status: CLOSED DUPLICATE of bug 886947
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2566a5fc7823e47a533e6f2f8d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-13 12:58 EST by Luis Valero
Modified: 2012-12-13 13:19 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 13:19:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luis Valero 2012-12-13 12:58:30 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.7-4.fc16.i686 root=/dev/mapper/vg_universe-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_universe/lv_swap KEYTABLE=us quiet rd.lvm.lv=vg_universe/lv_root SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb1/0xf0()
:Hardware name: Dell System Vostro 3450
:empty IPI mask
:Modules linked in: snd_seq_dummy tcp_lp fuse 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr tpm_bios iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops arc4 iwldvm mac80211 coretemp kvm_intel kvm iTCO_wdt iTCO_vendor_support snd_hda_codec_hdmi snd_hda_codec_realtek dell_wmi sparse_keymap dell_laptop dcdbas btusb bluetooth microcode joydev i2c_i801 lpc_ich r8169 mii snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iwlwifi snd_timer snd cfg80211 soundcore snd_page_alloc rfkill uinput crc32c_intel ums_realtek usb_storage wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core vide
:o
:Pid: 5105, comm: BrowserBlocking Not tainted 3.6.7-4.fc16.i686 #1
:Call Trace:
: [<c0948a36>] ? dump_stack+0x1/0x7a
: [<c043c822>] warn_slowpath_common+0x72/0xa0
: [<c0425b01>] ? default_send_IPI_mask_logical+0xb1/0xf0
: [<c0425b01>] ? default_send_IPI_mask_logical+0xb1/0xf0
: [<c043c8f3>] warn_slowpath_fmt+0x33/0x40
: [<c0425b01>] default_send_IPI_mask_logical+0xb1/0xf0
: [<c0423ac7>] native_send_call_func_ipi+0x37/0x60
: [<c049486a>] smp_call_function_many+0x17a/0x210
: [<c0433d50>] ? leave_mm+0x40/0x40
: [<c0433e7b>] native_flush_tlb_others+0x2b/0x30
: [<c04340d0>] flush_tlb_page+0x50/0xa0
: [<c04330f1>] ptep_set_access_flags+0x51/0x60
: [<c0515ba5>] do_wp_page+0x335/0x750
: [<c0517a92>] handle_pte_fault+0x312/0x900
: [<c05181d7>] handle_mm_fault+0x157/0x1e0
: [<c0955940>] ? vmalloc_fault+0xf4/0xf4
: [<c0955a8b>] do_page_fault+0x14b/0x460
: [<c0433de0>] ? flush_tlb_func+0x90/0xb0
: [<c04ad7ee>] ? __audit_syscall_exit+0x36e/0x3a0
: [<c04ad7ee>] ? __audit_syscall_exit+0x36e/0x3a0
: [<c0955940>] ? vmalloc_fault+0xf4/0xf4
: [<c0953013>] error_code+0x67/0x6c
: [<c0950000>] ? arp_ignore+0x35/0x72
Comment 1 Josh Boyer 2012-12-13 13:19:34 EST

*** This bug has been marked as a duplicate of bug 886947 ***

Note You need to log in before you can comment on or make changes to this bug.