Bug 88704 - Dies in update
Summary: Dies in update
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-12 01:52 UTC by Kim Bisgaard
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-28 23:52:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda error (47.45 KB, text/plain)
2003-04-12 01:55 UTC, Kim Bisgaard
no flags Details
/etc/fstab (849 bytes, text/plain)
2003-05-18 20:34 UTC, Kim Bisgaard
no flags Details

Description Kim Bisgaard 2003-04-12 01:52:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
Anaconda does not upgrade rh8 to rh9

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot rh cd
2. choose update
3.pang dead it is
    

Additional info:

see attachment

Comment 1 Kim Bisgaard 2003-04-12 01:55:15 UTC
Created attachment 91095 [details]
anaconda error

Comment 2 Jeremy Katz 2003-05-16 21:27:24 UTC
Can you attach your /etc/fstab?

Comment 3 Kim Bisgaard 2003-05-18 20:34:19 UTC
Created attachment 91773 [details]
/etc/fstab

Here is my /etc/fstab. The last two lines (kudzu) was not in at the time of the
attemted update.

Comment 4 Michael Fulbright 2003-06-18 20:55:12 UTC
Is /dev/hda6 still a swap partition? It seems to be causing the problems with
the installation failing.

Comment 5 Kim Bisgaard 2003-06-28 14:23:35 UTC
Yes it is still a swap partition.

I worked around the problem - the hard way - by installing instead of upgrading.
Installing into /, /usr and /boot partitions, accepting a too small swap
partition warning, and then re-enabling my swap file.


Comment 6 Jeremy Katz 2003-07-28 23:52:57 UTC
Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.