This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 88706 - firstboot.1050114282.0
firstboot.1050114282.0
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-11 23:10 EDT by Need Real Name
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-16 16:54:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-04-11 23:10:49 EDT
Description of problem:
I did a system update from RedHat 8 to RedHat 9.

Version-Release number of selected component (if applicable):
Redhat 9

How reproducible:
unknown

Steps to Reproduce:
1.
2.
3.
    
Actual results:



IndexError: list index out of range


Expected results:


Additional info:
Comment 1 Need Real Name 2003-04-11 23:12:26 EDT
Traceback (most recent call last):
  File "/usr/share/firstboot/firstbootWindow.py", line 160, in __init__
    vbox, pix, title = module.launch()
  File "/usr/share/firstboot/modules/create_user.py", line 80, in launch
    uidNumber = int(userEnt.get(libuser.UIDNUMBER)[0])
IndexError: list index out of range


Comment 2 Brent Fox 2003-04-14 15:27:00 EDT
Firstboot should not have run on an upgrade.  Can you provide more information
on how to reproduce this problem?
Comment 3 Brent Fox 2003-05-16 16:54:18 EDT
Closing due to lack of information.  Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.