Bug 88712 - xmms will not display file info
Summary: xmms will not display file info
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms   
(Show other bugs)
Version: 9
Hardware: athlon
OS: Linux
medium
low
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-12 09:54 UTC by Scott Phipps
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 21:04:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Phipps 2003-04-12 09:54:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
When right clicking on a file in the play list and choosing "view file
information" or choosing "view file information" from the main menu, nothing
happens and no information is displayed.

Version-Release number of selected component (if applicable):
xmms-1.2.7-21.p

How reproducible:
Always

Steps to Reproduce:
1.add files to play list
2.chose "view file info" for a file
3.
    

Actual Results:  nothing 

Expected Results:  The information for that file should be displayed

Additional info:

Comment 1 Bill Nottingham 2003-04-14 19:57:12 UTC
Works for me with (for example) /usr/share/redhat-credits.ogg. What sort of file
are you looking at?

Comment 2 Scott Phipps 2003-04-14 22:11:13 UTC
I tried it with the ogg file you listed and that worked; however, trying it with
an mp3 or wav file will not.

Comment 3 Bill Nottingham 2003-04-14 22:13:13 UTC
wav files don't have info, AFAIK.

As for mp3 files, it's probably the placeholder plugin getting in the way. You
can  disable it in the input plugins, it should work then.

Comment 4 Scott Phipps 2003-04-14 22:20:18 UTC
I disabled the placeholder mp3 plugin and that fixed it.  Thanks for the help.

Comment 5 Bill Nottingham 2003-09-09 03:55:32 UTC
This is working for me with 1.2.8-1.

Comment 6 Colin Walters 2004-09-27 21:04:32 UTC
Looks fixed to me.


Note You need to log in before you can comment on or make changes to this bug.