Bug 887242 - [abrt] systemd-ui-1-3.fc18: __lll_unlock_wake: Process /usr/bin/systemadm was killed by signal 6 (SIGABRT)
[abrt] systemd-ui-1-3.fc18: __lll_unlock_wake: Process /usr/bin/systemadm was...
Status: CLOSED DUPLICATE of bug 744439
Product: Fedora
Classification: Fedora
Component: systemd-ui (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:65227e28b5a0618b60ff80a53df...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-14 07:40 EST by Sergio
Modified: 2013-01-16 09:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-16 09:25:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.58 KB, text/plain)
2012-12-14 07:41 EST, Sergio
no flags Details
File: cgroup (128 bytes, text/plain)
2012-12-14 07:41 EST, Sergio
no flags Details
File: core_backtrace (1.69 KB, text/plain)
2012-12-14 07:41 EST, Sergio
no flags Details
File: dso_list (6.07 KB, text/plain)
2012-12-14 07:41 EST, Sergio
no flags Details
File: environ (1.26 KB, text/plain)
2012-12-14 07:41 EST, Sergio
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-14 07:41 EST, Sergio
no flags Details
File: maps (18.78 KB, text/plain)
2012-12-14 07:41 EST, Sergio
no flags Details
File: open_fds (290 bytes, text/plain)
2012-12-14 07:42 EST, Sergio
no flags Details
File: proc_pid_status (768 bytes, text/plain)
2012-12-14 07:42 EST, Sergio
no flags Details

  None (edit)
Description Sergio 2012-12-14 07:40:36 EST
Description of problem:
I had 'Services' (systemadm) open in the background and while I was in a root terminal updating GRUB's menu (grub2-mkconfig etc.) systemadm crashed.

Version-Release number of selected component:
systemd-ui-1-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        systemadm
crash_function: __lll_unlock_wake
executable:     /usr/bin/systemadm
kernel:         3.6.10-4.fc18.i686
uid:            1000
var_log_messages: Dec 14 10:30:43 fedora abrt[1552]: Saved core dump of pid 988 (/usr/bin/systemadm) to /var/spool/abrt/ccpp-2012-12-14-10:30:41-988 (45965312 bytes)

Truncated backtrace:
Thread no. 2 (10 frames)
 #1 __lll_unlock_wake at ../nptl/sysdeps/unix/sysv/linux/i386/i486/lowlevellock.S:386
 #2 _L_unlock_665 at /lib/libpthread.so.0
 #3 __pthread_mutex_unlock_usercnt at pthread_mutex_unlock.c:52
 #4 __pthread_mutex_unlock at pthread_mutex_unlock.c:297
 #5 g_mutex_unlock at gthread-posix.c:229
 #6 g_source_attach at gmain.c:1093
 #7 g_simple_async_result_complete_in_idle at gsimpleasyncresult.c:817
 #8 send_message_with_reply_deliver at gdbusconnection.c:1826
 #9 send_message_data_deliver_reply_unlocked at gdbusconnection.c:1864
 #10 on_worker_message_received at gdbusconnection.c:2345
Comment 1 Sergio 2012-12-14 07:41:45 EST
Created attachment 663554 [details]
File: backtrace
Comment 2 Sergio 2012-12-14 07:41:47 EST
Created attachment 663555 [details]
File: cgroup
Comment 3 Sergio 2012-12-14 07:41:49 EST
Created attachment 663556 [details]
File: core_backtrace
Comment 4 Sergio 2012-12-14 07:41:51 EST
Created attachment 663557 [details]
File: dso_list
Comment 5 Sergio 2012-12-14 07:41:54 EST
Created attachment 663558 [details]
File: environ
Comment 6 Sergio 2012-12-14 07:41:56 EST
Created attachment 663559 [details]
File: limits
Comment 7 Sergio 2012-12-14 07:41:58 EST
Created attachment 663560 [details]
File: maps
Comment 8 Sergio 2012-12-14 07:42:01 EST
Created attachment 663561 [details]
File: open_fds
Comment 9 Sergio 2012-12-14 07:42:03 EST
Created attachment 663562 [details]
File: proc_pid_status
Comment 10 Michal Schmidt 2013-01-16 09:25:29 EST

*** This bug has been marked as a duplicate of bug 744439 ***

Note You need to log in before you can comment on or make changes to this bug.