Bug 88725 - file name wrong
Summary: file name wrong
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-12 17:19 UTC by neilblain
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-14 09:17:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description neilblain 2003-04-12 17:19:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
in the iso of cd 1 the file name for openoffice is wrong and requires changing. 
Manually changing the file name to the name that redhat install is looking for 
then allows the package to be installed successfully

The filename as seen on the iso is 
openoffice-i18n-1.0.2-4.i386.rpm

but needs to be 

openoffice-1.0.2-4.i386.rpm

Unless im doing something wrong

Version-Release number of selected component (if applicable):
openoffice-1.0.2-4.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.install linux choosing openoffice as a package to install
2.
3.
    

Actual Results:  Got an error saying cannot read from device etc due to file 
being corrupt or not found

Expected Results:  it should have installed?

Additional info:

Comment 1 Jakub Jelinek 2003-04-14 09:17:06 UTC
openoffice-i18n-1.0.2-4.i386.rpm is one package and openoffice-1.0.2-4.i386.rpm
is a different one.
Particularly in RHL9, the former is on CD #1 and the latter on CD #2.

Comment 2 Mike A. Harris 2003-04-14 12:23:25 UTC
LOL


Note You need to log in before you can comment on or make changes to this bug.