Bug 887345 - large delay in Qt/KDE apps when trying to print
large delay in Qt/KDE apps when trying to print
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Target-kde
  Show dependency treegraph
 
Reported: 2012-12-14 12:38 EST by Rex Dieter
Modified: 2012-12-14 16:04 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 16:04:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2012-12-14 12:38:33 EST
Just noticed today while doing some testing for kde-print-manager, that whenever I attempt to print from any Qt/KDE application, like
arora
konqueror
okular

there's a large delay of some minutes after clicking "print" for anything visible to happen.


This may or may not be related to my testing adding
ServerName=...
to /etc/cups/client.conf
and/or having a 'cups' and a local cups server available or not.  (i've tried every combination I can think of so far, to no avail or help)
Comment 1 Rex Dieter 2012-12-14 13:37:32 EST
Confirmed this seems to be f18 specific, my few f17 boxes tested (with relatively close versions of both qt/cups as f18) seem unaffected.

Also, tried disabling firewall just in case (which was a chore in itself, no thanks to firewalld), but no change.
Comment 2 Rex Dieter 2012-12-14 16:04:00 EST
Ugh, rogue bad printer starting with "A..." on our network was causing issues.

Note You need to log in before you can comment on or make changes to this bug.