Bug 88739 - Screensaver config crashes when trying to change configuration
Screensaver config crashes when trying to change configuration
Status: CLOSED DUPLICATE of bug 85205
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-12 16:01 EDT by Wendigo
Modified: 2014-03-16 22:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wendigo 2003-04-12 16:01:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.2.1) Gecko/20030225

Description of problem:
When I try to config the screensavers in gnome the application crashes completely.

It's enough to make click in any part of the application and it chrashes. Also,
the screensaver doesn't start while I'm root.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to preferences
2. Go to screensaver
3. Try to change something

    

Actual Results:  The applications crashes.

Expected Results:  Choose another screensaver or the settings

Additional info:
Comment 1 Bill Nottingham 2003-04-14 15:54:52 EDT

*** This bug has been marked as a duplicate of 85205 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.