Bug 887434 - [ru] pofilter options test failed on incorrect translation of commandline option "--list"
[ru] pofilter options test failed on incorrect translation of commandline opt...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Translation
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-12-15 00:53 EST by John Sefler
Modified: 2013-02-21 04:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 928475 (view as bug list)
Environment:
Last Closed: 2013-02-21 04:04:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-12-15 00:53:34 EST
Description of problem:

# (pofilter) options: Missing or translated option '--list'
msgid "Error: %s is not a valid repo id. Use --list option to see valid repos."
msgstr "Ошибка. Недопустимый идентификатор репозитория: %s. Для просмотра доступных репозиториев используйте -list."
                                   ^^^^^
 TYPO IN COMMAND LINE OPTION TRANSLATION; SHOULD BE --list


Version-Release number of selected component (if applicable):
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.15-1.el6.x86_64
Comment 2 Adrian Likins 2012-12-18 11:56:00 EST
in rhel-64:

commit cb9c03df63a824718e942e4690c4f28973d62e4a
Author: Adrian Likins <alikins@redhat.com>
Date:   Mon Dec 17 16:02:24 2012 -0500

    887434,887431,887433,886917,887923,887433: latest strings
Comment 4 John Sefler 2013-01-02 12:46:52 EST
Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.18-1.el6.x86_64

[root@jsefler-6 ~]# msgunfmt --no-wrap /usr/share/locale/ru/LC_MESSAGES/rhsm.mo | grep -A1 -- "Use --list"
msgid "Error: %s is not a valid repo id. Use --list option to see valid repos."
msgstr "Ошибка. Недопустимый идентификатор репозитория: %s. Для просмотра  репозиториев используйте --list."

VERIFIED: option string "--list" was left untranslated.
Comment 6 errata-xmlrpc 2013-02-21 04:04:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.