Bug 887435 - [abrt] yumex-3.0.10-1.fc17: expat.py:4:<module>:ImportError: /usr/lib64/python2.7/lib-dynload/pyexpat.so: undefined symbol: XML_SetHashSalt
Summary: [abrt] yumex-3.0.10-1.fc17: expat.py:4:<module>:ImportError: /usr/lib64/pytho...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: 17
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1ad9ffcd7706762ebc436c81329...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-15 06:43 UTC by Tenzing Wangdi
Modified: 2012-12-15 13:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-15 13:31:11 UTC
Type: ---


Attachments (Terms of Use)
File: executable (14 bytes, text/plain)
2012-12-15 06:43 UTC, Tenzing Wangdi
no flags Details
File: environ (1.41 KB, text/plain)
2012-12-15 06:43 UTC, Tenzing Wangdi
no flags Details
File: dso_list (66 bytes, text/plain)
2012-12-15 06:43 UTC, Tenzing Wangdi
no flags Details
File: smolt_data (3.00 KB, text/plain)
2012-12-15 06:43 UTC, Tenzing Wangdi
no flags Details
File: backtrace (7.62 KB, text/plain)
2012-12-15 06:43 UTC, Tenzing Wangdi
no flags Details
File: core_backtrace (1.02 KB, text/plain)
2012-12-15 06:43 UTC, Tenzing Wangdi
no flags Details

Description Tenzing Wangdi 2012-12-15 06:43:45 UTC
Version-Release number of selected component:
yumex-3.0.10-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        /usr/bin/python -tt /usr/bin/yumex
kernel:         3.6.9-2.fc17.x86_64

Comment 1 Tenzing Wangdi 2012-12-15 06:43:47 UTC
Created attachment 663904 [details]
File: executable

Comment 2 Tenzing Wangdi 2012-12-15 06:43:49 UTC
Created attachment 663905 [details]
File: environ

Comment 3 Tenzing Wangdi 2012-12-15 06:43:50 UTC
Created attachment 663906 [details]
File: dso_list

Comment 4 Tenzing Wangdi 2012-12-15 06:43:52 UTC
Created attachment 663907 [details]
File: smolt_data

Comment 5 Tenzing Wangdi 2012-12-15 06:43:54 UTC
Created attachment 663908 [details]
File: backtrace

Comment 6 Tenzing Wangdi 2012-12-15 06:43:55 UTC
Created attachment 663909 [details]
File: core_backtrace

Comment 7 Tim Lauridsen 2012-12-15 13:31:11 UTC
Looks like a problem with your version of python and libexpat (expat) don't match.
So non of your python GUI programs will work, you need to downgrade python or update expat.


Note You need to log in before you can comment on or make changes to this bug.