Bug 88745 - maindialog.py:198:__init__:NameError: global name 'timeout_add' is not defined
maindialog.py:198:__init__:NameError: global name 'timeout_add' is not defined
Status: CLOSED DUPLICATE of bug 86060
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-12 18:51 EDT by Bill Cronk
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug dump from execution of redhat-config-network-gui (835 bytes, text/plain)
2003-04-12 19:10 EDT, Bill Cronk
no flags Details

  None (edit)
Description Bill Cronk 2003-04-12 18:51:49 EDT
Description of problem: On an internal network with no connection to the
internet, both fresh install of RH-9 and upgrade of RH-8 to RH-9 have same
problem with starting up the redhat-config-network-gui. Causes exception error
and immediate dump. Can run redhat-config-network-cmd and
redhat-config-network-druid, all works up to need for calling
redhat-config-network.


Version-Release number of selected component (if applicable): 1.2.0


How reproducible: Happens for every fresh install and upgrade.


Steps to Reproduce:
1. Complete everything or workstation install
2. Log in then try starting redhat-config-network-gui from 'StartHere' window or
from command line
3. Any redhat-config-network tool that leads to redhat-config-network will cause
dump
    
Actual results: Can set network up with redhat-config-network-tui and it is
running fine


Expected results: Would expect the network configuration tool to allow full
access to configuring network card


Additional info: None
Comment 1 Bill Cronk 2003-04-12 19:10:02 EDT
Created attachment 91103 [details]
debug dump from execution of redhat-config-network-gui

This was duplicated on two new athlon XP computers and on two new athlon dual
MP computers. RH-8.0 works fine prior to this attempt to install RH-9.
Comment 2 Harald Hoyer 2003-04-13 07:33:05 EDT
for 9, get the bugfix update from:
http://people.redhat.com/harald/redhat-config-network
Comment 3 Harald Hoyer 2003-05-19 07:37:30 EDT

*** This bug has been marked as a duplicate of 86060 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:52:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.