Bug 887467 - ghc-attoparsec-0.10.4.0 is available
ghc-attoparsec-0.10.4.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghc-attoparsec (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-15 09:19 EST by Upstream Release Monitoring
Modified: 2013-06-21 05:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-21 05:57:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-12-15 09:19:23 EST
Latest upstream release: 0.10.3.0
Current version in Fedora Rawhide: 0.10.2.0
URL: http://hackage.haskell.org/packages/archive/attoparsec/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-02-03 05:04:28 EST
Latest upstream release: 0.10.4.0
Current version in Fedora Rawhide: 0.10.2.0
URL: http://hackage.haskell.org/packages/archive/attoparsec/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Jens Petersen 2013-03-26 01:00:31 EDT
This is expected by yesod-platform-1.1.8 but I skipped it this time
for the recent packages refresh to avoid excess rebuilds.
Yesod should build fine with 0.10.* anyway.

http://packdeps.haskellers.com/reverse/attoparsec

I expect F20 will ship ghc-7.6.2 anyway so we can certainly
include it after haskell-platform-2013.2 is released in May.
Comment 3 Jens Petersen 2013-06-07 03:55:46 EDT
Part of haskell-platform-2013.2.
Comment 4 Jens Petersen 2013-06-21 05:57:31 EDT
Built with ghc-7.6.3 for F20 Rawhide.

Note You need to log in before you can comment on or make changes to this bug.