This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 887562 - System with Intel RAID controller hangs on shutdown / reboot
System with Intel RAID controller hangs on shutdown / reboot
Status: CLOSED DUPLICATE of bug 834245
Product: Fedora
Classification: Fedora
Component: mdadm (Show other bugs)
17
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Doug Ledford
Fedora Extras Quality Assurance
: Regression
Depends On: 752593
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-16 07:52 EST by Ian Neal
Modified: 2013-01-03 08:29 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-03 08:29:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ian Neal 2012-12-16 07:52:56 EST
Description of problem:
I have a Dell Optiplex 9010 with Intel 82801 SATA RAID controller and Intel BIOS RAID 1 which hangs when using the standard way of shutting down or rebooting.

Version-Release number of selected component (if applicable):
systemd-44-21.fc17.x86_64
kernel-3.6.9-2.fc17.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Select Power Off or Restart from menu
2. System starts to shutdown
  
Actual results:
System hangs during ""Unmounting file systems" part of shutdown process, progress varies but always hangs.

Expected results:
System reboots / powers off correctly.

Additional info:
Using either of the following does work so not a kernel issue:
sync && reboot -f
sync && poweroff -f

Also see bug 879327 (for Fedora 18) and previously fixed bug 752593 (for Fedora 16/17).
Comment 1 Aram Agajanian 2012-12-17 10:21:04 EST
This bug seems similar to bug #834245.
Comment 2 Jes Sorensen 2013-01-03 08:29:41 EST

*** This bug has been marked as a duplicate of bug 834245 ***

Note You need to log in before you can comment on or make changes to this bug.