Bug 88768 - Error at connection in logs
Summary: Error at connection in logs
Status: CLOSED DUPLICATE of bug 89765
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vsftpd   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-13 20:19 UTC by Olivier Benghozi
Modified: 2014-03-17 02:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Benghozi 2003-04-13 20:19:26 UTC
Description of problem:
Error at each connection, in /var/log/messages:

vsftpd: warning: can't get client address: Bad file descriptor

IPv4, upgraded from 8.0 to 9.


Version-Release number of selected component (if applicable):
vsftpd-1.1.3-8

How reproducible:
Always

Steps to Reproduce:
1. Connect by ftp to the box.

Comment 1 Bill Nottingham 2003-04-14 19:43:32 UTC
Hm, the error is coming from tcp_wrappers, it appears to be doing
getpeername(-1, ...)

Comment 2 Dale Stimson 2003-04-27 23:18:15 UTC
See bug  89765, which is about a failure of vsftpd's use of tcp_wrappers, but
which addresses this bug's issue also.

Comment 3 Bill Nottingham 2003-04-28 15:53:58 UTC

*** This bug has been marked as a duplicate of 89765 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:52:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.