Bug 887796 - [abrt] fedora-cert-0.5.10.1-1.fc18: proxyclient.py:406:send_request:AuthError: Unable to log into server. Invalid authentication tokens. Send new username and password
Summary: [abrt] fedora-cert-0.5.10.1-1.fc18: proxyclient.py:406:send_request:AuthError...
Keywords:
Status: CLOSED DUPLICATE of bug 837822
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-packager
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:25204719172462d3c054fd39ef5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-17 11:31 UTC by Adam Tkac
Modified: 2013-06-25 03:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-25 03:40:12 UTC
Type: ---


Attachments (Terms of Use)
File: core_backtrace (638 bytes, text/plain)
2012-12-17 11:31 UTC, Adam Tkac
no flags Details
File: environ (2.53 KB, text/plain)
2012-12-17 11:31 UTC, Adam Tkac
no flags Details

Comment 2 Adam Tkac 2012-12-17 11:31:36 UTC
Created attachment 664811 [details]
File: core_backtrace

Comment 3 Adam Tkac 2012-12-17 11:31:38 UTC
Created attachment 664812 [details]
File: environ

Comment 4 Vedran Miletić 2012-12-23 17:56:01 UTC
Entered wrong password in fedora-packager-setup

Package: fedora-packager-0.5.10.1-1.fc18
OS Release: Fedora release 18 (Spherical Cow)

Comment 6 Dennis Gilmore 2013-06-25 03:40:12 UTC

*** This bug has been marked as a duplicate of bug 837822 ***


Note You need to log in before you can comment on or make changes to this bug.