Bug 8878 - gnome-help-browser doesn't refresh properly
gnome-help-browser doesn't refresh properly
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-25 17:34 EST by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 07:00:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-01-25 17:34:50 EST
On my machine that only has a monitor capable of 640x480, the front page
for gnome-help-browser doesn't all fit on the screen at once.  When you use
the scrollbar to scroll down to see the rest, it isn't drawn.  The
hyperlinks are drawn when you move the mouse over them, but the text is
never drawn (so the bottom half of a line is missing).
Comment 1 Elliot Lee 2000-02-01 19:14:59 EST
"Works for me."
Comment 2 Tim Waugh 2000-02-02 16:31:59 EST
I can reliably reproduce it here, so here's some more information about what I'm
using.

This is a 486 with 32Mb of RAM and a 3Gb IDE disk.  The video card is an S3
Trio64 ("S3 Inc.|86c764/765 [Trio32/64/64V+]" in hwconf, in fact a Diamond
Stealth 64).  I'm using the S3 server in 8bpp, and the monitor can only do
640x480.

I can get it to refresh properly by getting a tool-tip pop-up to partially cover
the window, and then moving the mouse.
Comment 3 Elliot Lee 2000-02-14 15:55:59 EST
A conundrum has occurred. I can't fix it without reproducing it, and from your
'finger' info it seems that you're safely on the other side of the pond where I
can't see the problem happen. Any ideas?
Comment 4 Tim Waugh 2000-02-15 05:32:59 EST
Shall I try 'Option "no_accel"' to see if its an X problem?
Comment 5 Elliot Lee 2000-07-17 16:22:34 EDT
Closing - no further info, no other complaints, stale bug.

Note You need to log in before you can comment on or make changes to this bug.