Bug 88782 - rhn up2date report not enough space on /boot
rhn up2date report not enough space on /boot
Status: CLOSED DUPLICATE of bug 88781
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-14 00:33 EDT by Need Real Name
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-04-14 00:33:59 EDT
Description of problem:


Error reported when trying to update kernel using rhn, 




Fatal RPM error:


Failed to install packages:


 


('installing package kernel-debug-2.4.18-27.7x needs 2Mb on the /boot 
filesystem', (9, '/boot', 114808L)


then same for 3 other packages.  




heze% df -h


FilesystemSize  Used Avail Use% Mounted on


/dev/hda2181G  8.6G  163G   5% /


/dev/hda1 45M   27M   16M  62% /boot




Version-Release number of selected component (if applicable):






How reproducible:




up2date on my machine, only kernel packages need updating.




Steps to Reproduce:


1.


2.


3.


    


Actual results:




none




Expected results:




updqate kernel




Additional info:
Comment 1 Josef Komenda 2003-04-14 11:29:34 EDT

*** This bug has been marked as a duplicate of 88781 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.