Bug 887872 - [abrt] qemu-system-x86-1.2.0-24.fc18: spice_logv: Process /usr/bin/qemu-kvm was killed by signal 6 (SIGABRT)
[abrt] qemu-system-x86-1.2.0-24.fc18: spice_logv: Process /usr/bin/qemu-kvm w...
Status: CLOSED DUPLICATE of bug 879845
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:8c28e50d96e5e738091eb9a86af...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-17 09:10 EST by William Brown
Modified: 2013-01-09 07:12 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 18:04:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (20.85 KB, text/plain)
2012-12-17 09:10 EST, William Brown
no flags Details
File: build_ids (3.72 KB, text/plain)
2012-12-17 09:10 EST, William Brown
no flags Details
File: cgroup (307 bytes, text/plain)
2012-12-17 09:10 EST, William Brown
no flags Details
File: core_backtrace (2.49 KB, text/plain)
2012-12-17 09:11 EST, William Brown
no flags Details
File: dso_list (7.94 KB, text/plain)
2012-12-17 09:11 EST, William Brown
no flags Details
File: environ (85 bytes, text/plain)
2012-12-17 09:11 EST, William Brown
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-17 09:11 EST, William Brown
no flags Details
File: maps (44.78 KB, text/plain)
2012-12-17 09:11 EST, William Brown
no flags Details
File: open_fds (4.56 KB, text/plain)
2012-12-17 09:11 EST, William Brown
no flags Details
File: proc_pid_status (920 bytes, text/plain)
2012-12-17 09:11 EST, William Brown
no flags Details
File: var_log_messages (5.83 KB, text/plain)
2012-12-17 09:11 EST, William Brown
no flags Details

  None (edit)
Description William Brown 2012-12-17 09:10:49 EST
Description of problem:
Closing the VM window from virt-manager, then reopening it, thusly, reconnecting the graphical display to the VM. 

Version-Release number of selected component:
qemu-system-x86-1.2.0-24.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name Fedora18 -S -M pc-1.2 -enable-kvm -m 2048 -smp 1,sockets=1,cores=1,threads=1 -uuid 7f903132-e3d5-370c-7421-bcb363f9c88e -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/var/lib/libvirt/qemu/Fedora18.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc -no-shutdown -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x5 -drive file=/home/william/VirtualMachines/Fedora18.img,if=none,id=drive-virtio-disk0,format=qcow2 -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x6,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=1 -drive if=none,id=drive-ide0-1-0,readonly=on,format=raw -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -netdev tap,fd=23,id=hostnet0,vhost=on,vhostfd=24 -device virtio-net-pci,netdev=hostnet0,id=net0,mac=52:54:00:f4:95:fa,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device intel-hda,id=sound0,bus=pci.0,addr=0x4 -device hda-duplex,id=sound0-codec0,bus=sound0.0,cad=0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x7
crash_function: spice_logv
executable:     /usr/bin/qemu-kvm
kernel:         3.6.10-4.fc18.x86_64
remote_result:  NOTFOUND
uid:            107
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 spice_logv at log.c:109
 #3 spice_log at log.c:123
 #4 lz_usr_error at red_worker.c:5467
 #5 lz_encode at lz.c:524
 #6 red_lz_compress_image at red_worker.c:6038
 #7 red_marshall_image at red_worker.c:8600
 #8 display_channel_send_item at red_worker.c:8911
 #9 red_channel_client_send_item at red_channel.c:507
 #10 red_channel_client_push at red_channel.c:1088
 #12 red_push_surface_image at red_worker.c:5095
Comment 1 William Brown 2012-12-17 09:10:54 EST
Created attachment 664882 [details]
File: backtrace
Comment 2 William Brown 2012-12-17 09:10:56 EST
Created attachment 664883 [details]
File: build_ids
Comment 3 William Brown 2012-12-17 09:10:59 EST
Created attachment 664884 [details]
File: cgroup
Comment 4 William Brown 2012-12-17 09:11:03 EST
Created attachment 664885 [details]
File: core_backtrace
Comment 5 William Brown 2012-12-17 09:11:05 EST
Created attachment 664886 [details]
File: dso_list
Comment 6 William Brown 2012-12-17 09:11:08 EST
Created attachment 664887 [details]
File: environ
Comment 7 William Brown 2012-12-17 09:11:10 EST
Created attachment 664888 [details]
File: limits
Comment 8 William Brown 2012-12-17 09:11:14 EST
Created attachment 664889 [details]
File: maps
Comment 9 William Brown 2012-12-17 09:11:17 EST
Created attachment 664890 [details]
File: open_fds
Comment 10 William Brown 2012-12-17 09:11:21 EST
Created attachment 664891 [details]
File: proc_pid_status
Comment 11 William Brown 2012-12-17 09:11:23 EST
Created attachment 664892 [details]
File: var_log_messages
Comment 12 Cole Robinson 2012-12-18 18:04:22 EST

*** This bug has been marked as a duplicate of bug 879845 ***

Note You need to log in before you can comment on or make changes to this bug.