Bug 887881 - Addng a zero-length virtio-scsi disk causes: qemu-kvm: hw/scsi-bus.c:1568: scsi_req_complete: Assertion `req->status == -1' failed.
Addng a zero-length virtio-scsi disk causes: qemu-kvm: hw/scsi-bus.c:1568: sc...
Status: CLOSED DUPLICATE of bug 857125
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Paolo Bonzini
Virtualization Bugs
:
Depends On: 847549
Blocks: 857125
  Show dependency treegraph
 
Reported: 2012-12-17 09:29 EST by Paolo Bonzini
Modified: 2013-01-09 07:12 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 847549
Environment:
Last Closed: 2012-12-17 09:30:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Paolo Bonzini 2012-12-17 09:30:22 EST

*** This bug has been marked as a duplicate of bug 857125 ***

Note You need to log in before you can comment on or make changes to this bug.