Bug 88794 - RFE: Ability to mark certain packages as "never update"
RFE: Ability to mark certain packages as "never update"
Status: CLOSED DUPLICATE of bug 25257
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-14 05:08 EDT by Joachim Breitsprecher
Modified: 2007-10-23 22:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Breitsprecher 2003-04-14 05:08:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020903

Description of problem:
In RHN, there is no possibility to mark packages that should never be updated.
For example, I am running a system with a custom-built kernel that should not be
updated via RHN.
Now, of course, the RHN pages show this system as having "critical updates"
available. I could not find a way to turn that off.

It would be nice to have some kind of "skip list" in the system preferences
where one could mark certain packages as irrelevant for updates, although they
are installed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in to RHN
2. Look at the "My RedHat Network" page

    

Actual Results:  Some systems are shown as having "critical updates available",
although not all updates apply to these systems

Additional info:
Comment 1 Greg DeKoenigsberg 2003-04-14 09:30:40 EDT
Yes, this is one of the oldest requests in our collection.  We'll get to it one
day, we promise.

*** This bug has been marked as a duplicate of 25257 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.