Bug 88795 - `info command' doesn't work
`info command' doesn't work
Status: CLOSED DUPLICATE of bug 88288
Product: Red Hat Linux
Classification: Retired
Component: coreutils (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-14 05:43 EDT by David Nečas
Modified: 2007-04-18 12:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nečas 2003-04-14 05:43:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.8 (X11; Linux i686; U;) Gecko/20030212

Description of problem:
All manual pages of former fileutils, textutils, ... state (replace FOO with a
program name -- sort, join, etc.):

[CITE]
The full documentation for FOO is maintained as a Texinfo manual.   If
the  info  and  FOO  programs are properly installed at your site, the
command

      info FOO

should give you access to the complete manual.
[/CITE]

However, `info FOO' only shows the manual page again, one has to do `info
coreutils' and find it there.

Version-Release number of selected component (if applicable):
coreutils-4.5.3-19

How reproducible:
Always

Steps to Reproduce:
1. man sort
2. info sort



Additional info:
Please don't `fix' it by changing the man pages, make `info sort' work as it
used to work, instead.
Comment 1 Tim Waugh 2003-04-24 08:30:19 EDT
In a fresh installation of Red Hat Linux 9, 'info sort' works for me.  Is this
an upgrade?  From which release?
Comment 2 David Nečas 2003-04-24 09:27:30 EDT
It was an upgrade from 8.0 (upgraded from 7.3. upgraded from 7.2, etc. ... 6.0).

However, I looked at info.dir state (things from textutils and shutils were
simply missing there) and coreutils pre- and postinstall scriptlets, and came to
conclusion

rpm -Uvh --replacepkgs coreutils-4.5.3-19.i386.rpm 

must fix it. Indeed, it fixed it.

So it's probably really an upgrade problem -- and once it works I'm no longer
able to reproduce it.
Comment 3 Tim Waugh 2003-04-29 07:17:42 EDT
Sounds very similar to 88288.

*** This bug has been marked as a duplicate of 88288 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:52:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.