Bug 88799 - bluepin GTK version mismatch
Summary: bluepin GTK version mismatch
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bluez-utils (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-14 11:31 UTC by James Clark
Modified: 2014-03-17 02:35 UTC (History)
2 users (show)

Fixed In Version: 2.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-25 12:37:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to /usr/bin/bluepin (2.44 KB, patch)
2003-04-14 11:34 UTC, James Clark
no flags Details | Diff

Description James Clark 2003-04-14 11:31:47 UTC
Running

  /bin/bluepin foo bar

generates

Traceback (most recent call last):
  File "/usr/bin/bluepin", line 39, in ?
    class Dialog(GtkDialog):
NameError: name 'GtkDialog' is not defined

Comment 1 James Clark 2003-04-14 11:34:04 UTC
Created attachment 91119 [details]
patch to /usr/bin/bluepin

This works for me, but I know next to nothing about GTK/Python.

Comment 2 Bill Nottingham 2003-04-14 19:30:03 UTC
Yeah, it needs ported to gtk2.

Comment 3 David Woodhouse 2003-04-25 12:37:35 UTC
Fixed in 2.3-1


Note You need to log in before you can comment on or make changes to this bug.