Bug 88807 - mozilla wont start (similar to 51360?)
Summary: mozilla wont start (similar to 51360?)
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-14 13:08 UTC by Need Real Name
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-02 14:32:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-04-14 13:08:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
mozilla wont start, on up2dated rh9, upgraded on top of up2date rh8.0 box. 
tried toolbar icon, cmd-line, got exit code 1.

tried multiple users; root, me, brand-new-user.  same..

also tried starting bare executable /usr/lib/mozilla-1.2.1/mozilla-bin,

Never shows up in top.

ran ltrace mozilla, took ~15 minutes to fail.  will run again (or strace) and
post part/all iff it helps.

Konqueror works.  It warned about /tmp/.ICE* not being owned by root.
I changed that, no diff to mozilla (ok - long shot)

Version-Release number of selected component (if applicable):
mozilla-1.2.1-26

How reproducible:
Always

Steps to Reproduce:
1. I suppose this didnt happen during RH tests, so I dont know..
2.
3.
    

Additional info:

Comment 1 Christopher Blizzard 2003-05-05 17:12:31 UTC
What happens if you re-run mozilla-rebuild-databases.pl?

Comment 2 Need Real Name 2003-05-06 14:31:20 UTC
cant test for a whole month - not at computer til june.  thx

Comment 3 Christopher Blizzard 2003-06-02 14:32:55 UTC
Marking WORKSFORME since there's been no traffic in the bug for a while.


Note You need to log in before you can comment on or make changes to this bug.