Bug 8881 - Dumps made on Alpha not readable on x86
Summary: Dumps made on Alpha not readable on x86
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dump   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-26 01:15 UTC by tibor
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-27 18:18:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tibor 2000-01-26 01:15:56 UTC
Dumps made with dump-0.4b11 on Alpha are not readable on x86.  This issue
is resolved in the most recent version, which at this time is dump-0.4b13.

In conversations with the maintainer, Stelian Pop <pop@cybercable.fr>, it
appears the issue is with time_t and its use in the dump header.

Comment 1 Jeff Johnson 2000-01-27 18:18:59 UTC
Yes, time_t issues on alpha have broken cpio and rpm to name but two.

I've just compiled dump-0.4b13-1 in Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.