Bug 88813 - installing libxml2 source installs SPEC with incorrect name
Summary: installing libxml2 source installs SPEC with incorrect name
Status: CLOSED DUPLICATE of bug 86118
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libxml2   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-14 15:13 UTC by Scott Sibert
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Sibert 2003-04-14 15:13:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When you install libxml2-2.5.4-1.src.rpm on i386 platform, it installs the 
spec as libxml.spec (overwriting the spec from libxml) instead of libxml2.spec.

Version-Release number of selected component (if applicable):
libxml2-2.5.4-1

How reproducible:
Always

Steps to Reproduce:
1. Install libxml2-2.5.4-1.src.rpm
2. Look in /usr/src/redhat/SPECS/
3.
    

Actual Results:  SPEC created as libxml.spec

Expected Results:  SPEC created as libxml2.spec

Additional info:

If you install both libxml and libxml2, the spec that exists will be the one 
from the package that installed last, leading to possibly confusing errors.

Comment 1 Daniel Veillard 2003-04-14 15:47:47 UTC
Fixed in any version post 2.5.4, duplicate of bug #86118,

Daniel

*** This bug has been marked as a duplicate of 86118 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.