Bug 888143 - libvirt-client POSTUN scriptlet failure
libvirt-client POSTUN scriptlet failure
Status: CLOSED DUPLICATE of bug 888071
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-17 23:43 EST by joshua
Modified: 2012-12-18 02:41 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 02:41:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description joshua 2012-12-17 23:43:16 EST
Description of problem:

yum -y update:

  Cleanup    : libvirt-client-0.10.2.2-1.fc18.x86_64                      52/58 
/sbin/ldconfig: relative path `1' used to build cache
warning: %postun(libvirt-client-0.10.2.2-1.fc18.x86_64) scriptlet failed, exit status 1
Non-fatal POSTUN scriptlet failure in rpm package libvirt-client-0.10.2.2-1.fc18.x86_64

# grep libvirt-client /var/log/yum.log 
Dec 15 22:04:07 Updated: libvirt-client-0.10.2.2-1.fc18.x86_64
Dec 17 23:39:34 Updated: libvirt-client-0.10.2.2-2.fc18.x86_64



Version-Release number of selected component (if applicable):

F18 Beta x86_64
Comment 1 Peter Krempa 2012-12-18 02:41:06 EST

*** This bug has been marked as a duplicate of bug 888071 ***

Note You need to log in before you can comment on or make changes to this bug.