Bug 888168 - [abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
[abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
Status: CLOSED DUPLICATE of bug 784692
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:91c7845b91fdb381d2155175eab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 02:31 EST by frank.schletz
Modified: 2012-12-18 08:32 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 08:32:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description frank.schletz 2012-12-18 02:31:36 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.7-4.fc16.x86_64 root=/dev/mapper/vg_mztp26fs-rootlv ro rd.md=0 rd.dm=0 KEYTABLE=de quiet rd.lvm.lv=vg_mztp26fs/rootlv rhgb LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_mztp26fs/swaplv rd.luks.uuid=luks-366cad7b-94c3-43a9-80c1-1a23de71dd77

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
:Hardware name: 4180AJ3
:NETDEV WATCHDOG: hso0 (hso): transmit queue 0 timed out
:Modules linked in: tcp_lp vmnet(O) ppdev parport_pc parport lockd fuse vsock(O) vmci(O) vmmon(O) rfcomm bnep tun ip6table_mangle ip6t_ipv6header ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ftp iptable_nat nf_nat iptable_mangle xt_LOG xt_limit nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack input_polldev hso uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops snd_hda_codec_hdmi snd_hda_codec_conexant coretemp kvm_intel kvm i2c_i801 i915 drm_kms_helper drm i2c_algo_bit i2c_core uinput wmi btusb bluetooth thinkpad_acpi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 snd_pcm snd_timer snd iwldvm mac80211 iwlwifi cfg80211 tpm_tis tpm tpm_bios video microcode e1000e snd_page_alloc iTCO_wdt iTCO_vendor_support lpc_ich mfd_core rfkill soundcore sunrpc binfmt_misc xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core
:Pid: 0, comm: swapper/1 Tainted: G           O 3.6.7-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8101b559>] ? read_tsc+0x9/0x20
: [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8109a5ec>] ? trigger_load_balance+0x6c/0x220
: [<ffffffff8152a617>] dev_watchdog+0x257/0x260
: [<ffffffff8106cf9a>] run_timer_softirq+0x13a/0x3c0
: [<ffffffff812ddb94>] ? timerqueue_add+0x74/0xc0
: [<ffffffff8152a3c0>] ? pfifo_fast_dequeue+0xe0/0xe0
: [<ffffffff8101ba83>] ? native_sched_clock+0x13/0x80
: [<ffffffff81065388>] __do_softirq+0xc8/0x250
: [<ffffffff810b3604>] ? tick_program_event+0x24/0x30
: [<ffffffff81622e7c>] call_softirq+0x1c/0x30
: [<ffffffff810162a5>] do_softirq+0x65/0xa0
: [<ffffffff810657ae>] irq_exit+0x9e/0xc0
: [<ffffffff816237be>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff8162278a>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff8103d250>] ? native_apic_msr_write+0x30/0x40
: [<ffffffff8133314d>] ? intel_idle+0xed/0x150
: [<ffffffff8133312f>] ? intel_idle+0xcf/0x150
: [<ffffffff814c6669>] cpuidle_enter+0x19/0x20
: [<ffffffff814c6cfc>] cpuidle_idle_call+0xac/0x290
: [<ffffffff8101d74f>] cpu_idle+0xcf/0x120
: [<ffffffff816080a8>] ? start_secondary+0x24e/0x258
: [<ffffffff816080b0>] start_secondary+0x256/0x258
Comment 1 Josh Boyer 2012-12-18 08:32:32 EST

*** This bug has been marked as a duplicate of bug 784692 ***

Note You need to log in before you can comment on or make changes to this bug.