Bug 888222 - 3.1.z [TEXT]No user feedback on 3.0->3.1 upgrade (on screen OR in yum.log) in between package removal and installation.
3.1.z [TEXT]No user feedback on 3.0->3.1 upgrade (on screen OR in yum.log) in...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.1.1
Assigned To: Moran Goldboim
Pavel Stehlik
integration
: ZStream
Depends On: 886675
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 05:18 EST by Simon Grinberg
Modified: 2013-01-15 10:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
As part of the upgrade from Red Hat Enterprise Virtualization 3.0 to 3.1 the rhevm-upgrade script removes and installs a large number of packages. Output from this process both to standard output and the /var/log/yum.log log file is expected to pause for a significant amount of time while yum prepares for package installation. A note has been added to the output of the rhevm-upgrade script to advise users of this.
Story Points: ---
Clone Of: 886675
Environment:
Last Closed: 2013-01-15 10:15:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2013-01-15 10:15:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0003.html

Note You need to log in before you can comment on or make changes to this bug.