Bug 888291 - SAM Cli : 'domain' command create/list should not be in headpin
SAM Cli : 'domain' command create/list should not be in headpin
Status: CLOSED DUPLICATE of bug 885096
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jordan OMara
Tazim Kolhar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 08:07 EST by Tazim Kolhar
Modified: 2016-04-25 20:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 10:03:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tazim Kolhar 2012-12-18 08:07:26 EST
Description of problem:
headpin cli should not include 'domain' command

Version-Release number of selected component (if applicable):

# rpm -qa | grep katello
katello-selinux-1.2.1-1h.el6_3.noarch
katello-cli-1.2.4-4h.el6_3.noarch
katello-headpin-1.2.6-6h.el6_3.noarch
katello-certs-tools-1.2.1-1h.el6_3.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-configure-1.2.3-1h.el6_3.noarch
katello-common-1.2.6-6h.el6_3.noarch
katello-headpin-all-1.2.6-6h.el6_3.noarch
katello-glue-candlepin-1.2.6-6h.el6_3.noarch
katello-cli-common-1.2.4-4h.el6_3.noarch


How reproducible:
# yum install -y katello-headpin-all
# katello-configure --deployment=sam

Steps to Reproduce:

1.# headpin -u admin -p admin domain --help
Usage:  headpin <options> domain <command>
Supported Commands:
	create         create domain
	delete         delete domain
	info           show information about a domain
	list           list domains
	update         update domain




  
Actual result:

lis of available options for 'domain' is displayed

Expected results:

the command should be removed

Additional info:
Comment 1 Jordan OMara 2012-12-18 10:03:34 EST

*** This bug has been marked as a duplicate of bug 885096 ***

Note You need to log in before you can comment on or make changes to this bug.