Bug 888311 - Setting collection interval to less than 1 minute has no effect for deployment monitoring.
Summary: Setting collection interval to less than 1 minute has no effect for deploymen...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- JBoss EAP 5
Version: JON 3.1.2
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ER01
: JON 3.2.0
Assignee: Thomas Segismont
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-18 13:40 UTC by Jakub Cechacek
Modified: 2015-02-01 22:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-02 20:33:42 UTC
Type: Bug


Attachments (Terms of Use)

Description Jakub Cechacek 2012-12-18 13:40:43 UTC
It is not possible to collect metrics about deployment in interval lower then 1 minute.

Steps to reproduce

1) deploy application
2) in resource monitoring go to "Schedules" and turn on some metric and set its collection interval for  30s (or anything lower then 1 minute)
3) metric will still be collected in previously set interval (or default)

Comment 1 Thomas Segismont 2013-06-24 09:35:48 UTC
Could not reproduce. What's the problem exactly? Why do you say they're still collected at previous rate?

Comment 2 Larry O'Leary 2013-09-06 14:30:33 UTC
As this is MODIFIED or ON_QA, setting milestone to ER1.

Comment 3 Libor Fuka 2013-09-25 12:32:00 UTC
VERIFIED with JON 3.2.0.ER1 and EAP 5.2.0.GA


Note You need to log in before you can comment on or make changes to this bug.