Bug 888322 - [abrt] gnome-shell-3.6.2-3.el7: app_load_events: Process /usr/libexec/gnome-shell-calendar-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-shell-3.6.2-3.el7: app_load_events: Process /usr/libexec/gnome-s...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell
Version: 7.0
Hardware: x86_64
OS: Unspecified
unspecified
medium
Target Milestone: alpha
: 7.0
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:46a4079acdbe2c9f2fc5385f5b7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-18 13:54 UTC by Vadim Rutkovsky
Modified: 2014-06-13 11:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-13 11:58:33 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: backtrace (60.49 KB, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: build_ids (8.57 KB, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: cgroup (120 bytes, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: core_backtrace (11.60 KB, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: dso_list (19.17 KB, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: environ (1.03 KB, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: maps (92.94 KB, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: open_fds (406 bytes, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: proc_pid_status (1.05 KB, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details
File: var_log_messages (341 bytes, text/plain)
2012-12-18 13:54 UTC, Vadim Rutkovsky
no flags Details

Description Vadim Rutkovsky 2012-12-18 13:54:05 UTC
Version-Release number of selected component:
gnome-shell-3.6.2-3.el7

Additional info:
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-shell-calendar-server
crash_function: app_load_events
executable:     /usr/libexec/gnome-shell-calendar-server
kernel:         3.6.0-0.29.el7.x86_64
remote_result:  NOTFOUND
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 app_load_events
 #1 _g_closure_invoke_va at /lib64/libgobject-2.0.so.0
 #4 calendar_sources_registry_source_removed_cb
 #5 g_cclosure_marshal_VOID__OBJECTv at /lib64/libgobject-2.0.so.0
 #6 _g_closure_invoke_va at /lib64/libgobject-2.0.so.0
 #9 source_registry_object_removed_idle_cb at /lib64/libedataserver-1.2.so.17
 #11 g_main_context_iterate.isra.24 at /lib64/libglib-2.0.so.0
 #12 g_main_context_iteration at /lib64/libglib-2.0.so.0
 #13 e_gdbus_proxy_call_sync at /lib64/libedataserver-1.2.so.17
 #14 e_gdbus_proxy_call_sync_boolean__void at /lib64/libedataserver-1.2.so.17

Comment 1 Vadim Rutkovsky 2012-12-18 13:54:08 UTC
Created attachment 665503 [details]
File: backtrace

Comment 2 Vadim Rutkovsky 2012-12-18 13:54:10 UTC
Created attachment 665504 [details]
File: build_ids

Comment 3 Vadim Rutkovsky 2012-12-18 13:54:12 UTC
Created attachment 665506 [details]
File: cgroup

Comment 4 Vadim Rutkovsky 2012-12-18 13:54:15 UTC
Created attachment 665507 [details]
File: core_backtrace

Comment 5 Vadim Rutkovsky 2012-12-18 13:54:17 UTC
Created attachment 665508 [details]
File: dso_list

Comment 6 Vadim Rutkovsky 2012-12-18 13:54:19 UTC
Created attachment 665509 [details]
File: environ

Comment 7 Vadim Rutkovsky 2012-12-18 13:54:21 UTC
Created attachment 665510 [details]
File: limits

Comment 8 Vadim Rutkovsky 2012-12-18 13:54:23 UTC
Created attachment 665511 [details]
File: maps

Comment 9 Vadim Rutkovsky 2012-12-18 13:54:25 UTC
Created attachment 665512 [details]
File: open_fds

Comment 10 Vadim Rutkovsky 2012-12-18 13:54:27 UTC
Created attachment 665513 [details]
File: proc_pid_status

Comment 11 Vadim Rutkovsky 2012-12-18 13:54:29 UTC
Created attachment 665514 [details]
File: var_log_messages

Comment 14 Rui Matos 2013-07-16 10:18:36 UTC
Is this still happening with 3.8 ?

Comment 15 Vadim Rutkovsky 2013-07-16 11:02:26 UTC
Cannot reproduce this in gnome-shell-3.8.3-3.el7.x86_64, closing

Comment 16 Ludek Smid 2014-06-13 11:58:33 UTC
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.


Note You need to log in before you can comment on or make changes to this bug.