Bug 88834 - Text-mode installation doesn't work properly on SiS 630 based notebook.
Summary: Text-mode installation doesn't work properly on SiS 630 based notebook.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-14 18:48 UTC by Petr Tomasek
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-18 20:47:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Petr Tomasek 2003-04-14 18:48:47 UTC
Description of problem:
When installer switches(? it seems to be so) after booting the kernel into
(another?) text mode(?), it does display only blue display with black strip on the
right side (propably zoomed screen where you are asked to ).

If I press "->" and "Enter" (i.e. I select not to check the image) I get after
a while into the graphical installer. I cannot however switch to other (textual)
vc's, nor can I see anything after the installer leaves X-windows.

Comment 1 Michael Fulbright 2003-04-15 16:10:10 UTC
Try adding 'nofb' to the command line when you boot the installer.

Comment 2 shrek-m 2003-04-28 13:27:07 UTC
i got a white-lightened display

my first-aid was: external-monitor until anaconda recognized the sis 630


works great
"linux nofb"
"linux rescue nofb"

Comment 3 Michael Fulbright 2003-06-18 20:47:56 UTC
Good to hear.  I don't think there is much we can do about this however.


Note You need to log in before you can comment on or make changes to this bug.