Bug 888407 - 3.1.z - [Storage] Unable to extend storage domain if PV is in use.
3.1.z - [Storage] Unable to extend storage domain if PV is in use.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: 6.4
Assigned To: Daniel Erez
Leonid Natapov
storage
: ZStream
Depends On: 875775
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 11:29 EST by Chris Pelland
Modified: 2013-02-25 14:07 EST (History)
13 users (show)

See Also:
Fixed In Version: vdsm-4.10.2-1.1.el6
Doc Type: Bug Fix
Doc Text:
Previously, the --force option was not turned on in the vgextend command if the physical volume was in use. This meant that it was impossible to extend a storage domain if its associated physical volume was in use. The --force option has now been turned on in the vgextend command, even when the physical volume is in use. It is now possible to extend a storage domain when its associated physical volume is in use.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 14:07:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2012-12-18 11:29:09 EST
This bug has been copied from bug #875775 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 6 Leonid Natapov 2013-01-24 04:58:20 EST
fixed. vdsm-4.10.2-1.1.el6
Comment 8 errata-xmlrpc 2013-02-25 14:07:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0555.html

Note You need to log in before you can comment on or make changes to this bug.