Bug 888514 - packstack: at the end of installation, provide the dashboard's URL (if installed)
packstack: at the end of installation, provide the dashboard's URL (if instal...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Derek Higgins
Nir Magnezi
: Improvement, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 14:51 EST by Yaniv Kaul
Modified: 2016-04-26 15:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-29 06:10:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yaniv Kaul 2012-12-18 14:51:37 EST
Description of problem:
If packstack installed Horizon, it should have, at the end of successful installation, something like:
"To use the console, browse to http://<host>/dashboard."

Version-Release number of selected component (if applicable):
openstack-packstack-2012.2.2-0.1.dev218.el6.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Derek Higgins 2012-12-18 20:57:54 EST
Message is now added upstream

https://github.com/fedora-openstack/packstack/commit/1b420b6e8a22e761ef016e38950e0def5b8310d6
Comment 3 Nir Magnezi 2013-01-16 10:27:59 EST
Verified With: openstack-packstack-2012.2.2-0.3.dev281.el6ost.noarch


packstack printed this at the end of the installation:

Additional information:
  * To use the command line tools source the file /root/keystonerc_admin created on 127.0.0.1
  * To use the console, browse to http://<hostname>/dashboard


Please note that there is an issue related to all-in-one installation, Described in Bug #892318 , That will cause packstack to print dashboard URL with 127.0.0.1 as the IP Address.
Comment 5 errata-xmlrpc 2013-01-29 06:10:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0204.html

Note You need to log in before you can comment on or make changes to this bug.