Bug 88855 - (440GX IRQ_ROUTING) APIC/irqtable non-SMP kernel bug on Survival CD
(440GX IRQ_ROUTING) APIC/irqtable non-SMP kernel bug on Survival CD
Status: CLOSED DUPLICATE of bug 79752
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-14 18:54 EDT by macker
Modified: 2006-02-21 13:52 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description macker 2003-04-14 18:54:43 EDT
From Bugzilla Helper:

Description of problem:
Same problem as documented (extensively) in bug ID 29555

Would appreciate a solution that allows me to retain use of the Survival CD; 
expected resolution is either kernel parameters, BIOS flash update / 
reconfiguration, or an updated Survival CD image that can be burned to new CD-R 
media.

Flagging this as High severity/priority due to the fact that it prevents me 
from using the "Survival" recovery CD.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot off SysAdmin Survival CD    

Additional info:

System is a VA Linux FullOn 2240 with PhoenixBIOS 4.0 Release 6.0, L440GX+ 
Production Release 12.1, BIOS Build 115.

Two Pentium III 650's and 1GB RAM

Adaptec AIC-7896 (BIOS v2.20S1B1)

Mylex DAC960 (BIOS v4.10-38)
Comment 1 Alan Cox 2003-06-08 07:27:59 EDT

*** This bug has been marked as a duplicate of 79752 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.