Bug 888569 - Horizon just crashes, when no volume service is enabled
Horizon just crashes, when no volume service is enabled
Status: CLOSED DUPLICATE of bug 886284
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Yaniv Kaul
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 16:58 EST by Matthias Runge
Modified: 2016-04-26 16:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 09:54:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2012-12-18 16:58:35 EST
Description of problem:
the subject says it all. Sadly, it seems very common, not to install/configure nova-volume or cinder.
Comment 2 Julie Pichon 2013-01-02 09:54:54 EST

*** This bug has been marked as a duplicate of bug 886284 ***

Note You need to log in before you can comment on or make changes to this bug.