Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 888570 - FormatDestroyError: error wiping old signatures from /dev/sda2: 1
Summary: FormatDestroyError: error wiping old signatures from /dev/sda2: 1
Keywords:
Status: CLOSED DUPLICATE of bug 896635
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ef387c87fc27789661a312ada28...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-18 22:01 UTC by Niki Guldbrand
Modified: 2013-02-04 13:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 896635
Environment:
Last Closed: 2013-02-04 13:40:16 UTC
Type: ---


Attachments (Terms of Use)
File: ifcfg.log (631 bytes, text/plain)
2012-12-18 22:01 UTC, Niki Guldbrand
no flags Details
File: anaconda-tb (375.42 KB, text/plain)
2012-12-18 22:01 UTC, Niki Guldbrand
no flags Details
File: product (6 bytes, text/plain)
2012-12-18 22:01 UTC, Niki Guldbrand
no flags Details
File: type (9 bytes, text/plain)
2012-12-18 22:01 UTC, Niki Guldbrand
no flags Details
File: environ (781 bytes, text/plain)
2012-12-18 22:01 UTC, Niki Guldbrand
no flags Details
File: storage.log (197.00 KB, text/plain)
2012-12-18 22:01 UTC, Niki Guldbrand
no flags Details
File: version (7 bytes, text/plain)
2012-12-18 22:01 UTC, Niki Guldbrand
no flags Details
File: program.log (22.11 KB, text/plain)
2012-12-18 22:01 UTC, Niki Guldbrand
no flags Details
File: executable (14 bytes, text/plain)
2012-12-18 22:01 UTC, Niki Guldbrand
no flags Details
File: anaconda.log (29.50 KB, text/plain)
2012-12-18 22:02 UTC, Niki Guldbrand
no flags Details
File: syslog (90.98 KB, text/plain)
2012-12-18 22:02 UTC, Niki Guldbrand
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-12-18 22:02 UTC, Niki Guldbrand
no flags Details
File: packaging.log (3.34 KB, text/plain)
2012-12-18 22:02 UTC, Niki Guldbrand
no flags Details
File: cmdline_file (92 bytes, text/plain)
2012-12-18 22:02 UTC, Niki Guldbrand
no flags Details
File: release (24 bytes, text/plain)
2012-12-18 22:02 UTC, Niki Guldbrand
no flags Details

Description Niki Guldbrand 2012-12-18 22:01:07 UTC
Version-Release number of selected component:
anaconda-18.29.2

Additional info:
libreport version: 2.0.17
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.6-3.fc18.x86_64

description:
:The following was filed automatically by anaconda:
:anaconda 18.29.2 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/formats/__init__.py", line 322, in destroy
:    raise FormatDestroyError(msg)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devices.py", line 1478, in _postCreate
:    DeviceFormat(device=self.path, exists=True).destroy()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devices.py", line 789, in create
:    self._postCreate()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/deviceaction.py", line 241, in execute
:    self.device.create()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devicetree.py", line 323, in processActions
:    action.execute()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 336, in doIt
:    self.devicetree.processActions()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 174, in turnOnFilesystems
:    storage.doIt()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/install.py", line 113, in doInstall
:    turnOnFilesystems(storage)
:  File "/usr/lib64/python2.7/threading.py", line 504, in run
:    self.__target(*self.__args, **self.__kwargs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 91, in run
:    threading.Thread.run(self, *args, **kwargs)
:FormatDestroyError: error wiping old signatures from /dev/sda2: 1

Comment 1 Niki Guldbrand 2012-12-18 22:01:10 UTC
Created attachment 665773 [details]
File: ifcfg.log

Comment 2 Niki Guldbrand 2012-12-18 22:01:31 UTC
Created attachment 665774 [details]
File: anaconda-tb

Comment 3 Niki Guldbrand 2012-12-18 22:01:34 UTC
Created attachment 665775 [details]
File: product

Comment 4 Niki Guldbrand 2012-12-18 22:01:36 UTC
Created attachment 665776 [details]
File: type

Comment 5 Niki Guldbrand 2012-12-18 22:01:38 UTC
Created attachment 665777 [details]
File: environ

Comment 6 Niki Guldbrand 2012-12-18 22:01:49 UTC
Created attachment 665778 [details]
File: storage.log

Comment 7 Niki Guldbrand 2012-12-18 22:01:51 UTC
Created attachment 665779 [details]
File: version

Comment 8 Niki Guldbrand 2012-12-18 22:01:55 UTC
Created attachment 665780 [details]
File: program.log

Comment 9 Niki Guldbrand 2012-12-18 22:01:57 UTC
Created attachment 665781 [details]
File: executable

Comment 10 Niki Guldbrand 2012-12-18 22:02:01 UTC
Created attachment 665782 [details]
File: anaconda.log

Comment 11 Niki Guldbrand 2012-12-18 22:02:07 UTC
Created attachment 665783 [details]
File: syslog

Comment 12 Niki Guldbrand 2012-12-18 22:02:09 UTC
Created attachment 665784 [details]
File: hashmarkername

Comment 13 Niki Guldbrand 2012-12-18 22:02:21 UTC
Created attachment 665785 [details]
File: packaging.log

Comment 14 Niki Guldbrand 2012-12-18 22:02:24 UTC
Created attachment 665786 [details]
File: cmdline_file

Comment 15 Niki Guldbrand 2012-12-18 22:02:27 UTC
Created attachment 665787 [details]
File: release

Comment 16 Samantha N. Bueno 2013-02-04 13:40:16 UTC

*** This bug has been marked as a duplicate of bug 896635 ***


Note You need to log in before you can comment on or make changes to this bug.