Bug 888572 - Incomplete help text for 'keystone discover'
Incomplete help text for 'keystone discover'
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-keystoneclient (Show other bugs)
2.1
Unspecified Unspecified
low Severity low
: snapshot4
: 2.1
Assigned To: Alan Pevec
Pavel Sedlák
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 17:09 EST by Russell Bryant
Modified: 2016-04-27 01:42 EDT (History)
0 users

See Also:
Fixed In Version: python-keystoneclient-0.2.0-3.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-21 15:03:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Bryant 2012-12-18 17:09:53 EST
Description of problem:

In the output of 'keystone help':

    discover            Discover Keystone servers and show authentication
                        protocols and


and?! .... AND?! .... AND WHAT!!??!!

Based on 'keystone help discover', it looks like it should be showing "extensions supported" on the end of that.


Version-Release number of selected component (if applicable):

python-keystoneclient-0.1.3.27-1.el6.noarch
Comment 5 Pavel Sedlák 2013-03-04 10:11:50 EST
Verified.

Keystone help now says:
    discover            Discover Keystone servers, supported API versions and
                        extensions.
---
Name        : python-keystoneclient
Version     : 0.2.0
Release     : 3.el6ost
---
Comment 7 errata-xmlrpc 2013-03-21 15:03:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0672.html

Note You need to log in before you can comment on or make changes to this bug.