Bug 8886 - installer on alpha crashes on ftp text install after choosing 'custom'
Summary: installer on alpha crashes on ftp text install after choosing 'custom'
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: alpha Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-26 07:54 UTC by Jon Pullen [impatiant] ;-)
Modified: 2015-01-07 23:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 21:34:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Pullen [impatiant] ;-) 2000-01-26 07:54:19 UTC
On LX164 w/ NCR SCSI controller + 4 4G SCSI disks + IDE CDROM, when
installing with static IP (and possibly dynamic, didn't test that way),
installer goes 'boom' with what is obviously scripting error.
(more details available on request)

in addition, installer is unable to modify partition table - used
fdisk /tmp/sda finally..

very frustrating.. I now have LX164 with no OS!

S.

Comment 1 Jay Turner 2000-02-07 13:31:59 UTC
Please submit details of the error messages which you are receiving.

Comment 2 Jay Turner 2000-02-23 21:34:59 UTC
Closing bug due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.