Bug 888628 - [abrt] qemu-system-x86-1.2.2-1.fc18: __memcmp_sse4_2: Process /usr/bin/qemu-kvm was killed by signal 11 (SIGSEGV)
[abrt] qemu-system-x86-1.2.2-1.fc18: __memcmp_sse4_2: Process /usr/bin/qemu-k...
Status: CLOSED DUPLICATE of bug 873845
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:a195d20129152d606be7568d325...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 22:30 EST by Mikhail
Modified: 2012-12-20 13:38 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 13:38:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (53.82 KB, text/plain)
2012-12-18 22:30 EST, Mikhail
no flags Details
File: build_ids (3.72 KB, text/plain)
2012-12-18 22:30 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-12-18 22:30:49 EST
Version-Release number of selected component:
qemu-system-x86-1.2.2-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name win7 -S -M pc-1.2 -cpu n270,+lahf_lm,+lm,+rdtscp,+avx,+osxsave,+xsave,+tsc-deadline,+popcnt,+sse4.2,+sse4.1,+pdcm,+xtpr,+cx16,+tm2,+est,+vmx,+ds_cpl,+dtes64,+pclmuldq,+pbe,+tm,+ht,+ss,+acpi,+ds,+pse36 -enable-kvm -m 1024 -smp 4,sockets=1,cores=2,threads=2 -uuid c66ce167-2b20-c558-01c1-54a1745a85e8 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/mikhail/.config/libvirt/qemu/lib/win7.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -no-kvm-pit-reinjection -no-shutdown -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x5.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x5 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x5.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x5.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x6 -drive file=/home/mikhail/.local/share/gnome-boxes/images/win7,if=none,id=drive-ide0-0-0,format=qcow2,cache=none -device ide-hd,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -drive 'file=/home/mikhail/Downloads/Windows 7 with SP1 Russian/ru_windows_7_enterprise_with_sp1_x86_dvd_620274.iso,if=none,id=drive-ide0-1-0,readonly=on,format=raw' -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -drive file=/home/mikhail/.cache/gnome-boxes/win7-unattended.img,if=none,id=drive-fdc0-0-0,format=raw -global isa-fdc.driveA=drive-fdc0-0-0 -netdev user,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:72:5b:42,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device intel-hda,id=sound0,bus=pci.0,addr=0x4 -device hda-duplex,id=sound0-codec0,bus=sound0.0,cad=0 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x7
crash_function: __memcmp_sse4_2
executable:     /usr/bin/qemu-kvm
kernel:         3.6.10-5.fc18.i686.PAE
remote_result:  NOTFOUND
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __memcmp_sse4_2 at ../sysdeps/i386/i686/multiarch/memcmp-sse4.S:219
 #1 qemu_spice_create_update at ui/spice-display.c:275
 #2 qemu_spice_display_refresh at ui/spice-display.c:462
 #3 display_refresh at /usr/src/debug/qemu-kvm-1.2.0/hw/qxl.c:1882
 #4 dpy_refresh at /usr/src/debug/qemu-kvm-1.2.0/console.h:267
 #5 gui_update at /usr/src/debug/qemu-kvm-1.2.0/vl.c:1281
 #6 qemu_run_timers at qemu-timer.c:393
 #8 qemu_run_all_timers at qemu-timer.c:450
 #9 main_loop_wait at main-loop.c:502
 #10 main_loop at /usr/src/debug/qemu-kvm-1.2.0/vl.c:1643
Comment 1 Mikhail 2012-12-18 22:30:54 EST
Created attachment 665854 [details]
File: backtrace
Comment 2 Mikhail 2012-12-18 22:30:57 EST
Created attachment 665855 [details]
File: build_ids
Comment 3 Cole Robinson 2012-12-20 13:38:20 EST

*** This bug has been marked as a duplicate of bug 873845 ***

Note You need to log in before you can comment on or make changes to this bug.