Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 888655 - usb: V7 didn't hang the test when user tried to plug different device into the tested port
Summary: usb: V7 didn't hang the test when user tried to plug different device into th...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Retired
Component: Test Suite (tests)
Version: 6.1
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
: ---
Assignee: Caspar Zhang
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks: 894217
TreeView+ depends on / blocked
 
Reported: 2012-12-19 06:41 UTC by QinXie
Modified: 2013-07-03 07:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 894217 (view as bug list)
Environment:
Last Closed: 2013-02-01 18:21:45 UTC


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0222 0 normal SHIPPED_LIVE v7 bug fix and enhancement update 2013-02-01 23:18:53 UTC

Description QinXie 2012-12-19 06:41:02 UTC
In one run, we tested the same physical port with two different devices: 
Dell Computer Corp. Optical Wheel Mouse (dev id: 413c:3012)
Dell Computer Corp. Keyboard (dev id: 413c:2003)
in this case, if any physical port is tested twice, v7 shouldn't move ahead until vendor to use another port, but in this version, V7 say nothing and pass the whole test. 

And in this 

Version info:
Tested OS: Red Hat Enterprise Linux Server 6.3 (Santiago)
Kernel RPM: kernel-2.6.32-279.el6
v7 version 1.6.4, release 13

for log detail, please refer to: 
https://partner-hwcert.redhat.com/results.cgi?cert_id=882822&id=237700

I think we should go back to old mode, using udi as ID

Comment 17 errata-xmlrpc 2013-02-01 18:21:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0222.html


Note You need to log in before you can comment on or make changes to this bug.