Bug 888661 - [abrt] evolution-3.6.2-3.fc18: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-3.6.2-3.fc18: Process /usr/bin/evolution was killed by signa...
Keywords:
Status: CLOSED DUPLICATE of bug 888172
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 18
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6b7a4d9930f474188b965b57c7e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-19 06:53 UTC by Mikhail
Modified: 2013-01-07 11:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-07 11:20:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (70.05 KB, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details
File: cgroup (130 bytes, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details
File: dso_list (26.32 KB, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details
File: environ (2.76 KB, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details
File: maps (82.10 KB, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details
File: open_fds (2.20 KB, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details
File: proc_pid_status (791 bytes, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details
File: var_log_messages (310 bytes, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details
File: xsession_errors (2.63 KB, text/plain)
2012-12-19 06:53 UTC, Mikhail
no flags Details

Description Mikhail 2012-12-19 06:53:24 UTC
Description of problem:
 Evolution stop receiving messages and stuck

Version-Release number of selected component:
evolution-3.6.2-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        evolution
core_backtrace: 
executable:     /usr/bin/evolution
kernel:         3.6.11-3.fc18.i686.PAE
uid:            1000

Comment 1 Mikhail 2012-12-19 06:53:27 UTC
Created attachment 665928 [details]
File: backtrace

Comment 2 Mikhail 2012-12-19 06:53:29 UTC
Created attachment 665929 [details]
File: cgroup

Comment 3 Mikhail 2012-12-19 06:53:32 UTC
Created attachment 665930 [details]
File: dso_list

Comment 4 Mikhail 2012-12-19 06:53:34 UTC
Created attachment 665931 [details]
File: environ

Comment 5 Mikhail 2012-12-19 06:53:36 UTC
Created attachment 665932 [details]
File: limits

Comment 6 Mikhail 2012-12-19 06:53:40 UTC
Created attachment 665934 [details]
File: maps

Comment 7 Mikhail 2012-12-19 06:53:42 UTC
Created attachment 665935 [details]
File: open_fds

Comment 8 Mikhail 2012-12-19 06:53:44 UTC
Created attachment 665936 [details]
File: proc_pid_status

Comment 9 Mikhail 2012-12-19 06:53:46 UTC
Created attachment 665937 [details]
File: var_log_messages

Comment 10 Mikhail 2012-12-19 06:53:48 UTC
Created attachment 665938 [details]
File: xsession_errors

Comment 11 Milan Crha 2013-01-07 11:20:16 UTC

*** This bug has been marked as a duplicate of bug 888172 ***


Note You need to log in before you can comment on or make changes to this bug.