Bug 88873 - mysql support broken in php 4.2.2 release
Summary: mysql support broken in php 4.2.2 release
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL: http://sleeper.no-ip.com:8978/index.php
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-15 08:01 UTC by David M Johnson
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-15 17:27:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David M Johnson 2003-04-15 08:01:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Having upgraded to RPM to php 4.2.2 following the notification from RHN. PHP 
does not appear to have support of MySQL any more. The output from phpinfo() 
does not show mysql, snmp and other modules even though they appear in the 
configuration information in phpinfo.

When trying to run phpMyAdmin again the MySQL data base it reports that the 
MySQL module is not loaded



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Upgrade to 4.2.2 form the RHN
2. create a phpinfo() test page
3. look at results
    

Additional info:

Comment 1 Joe Orton 2003-04-15 08:14:04 UTC
What is the output of:

$ rpm -q php php-mysql
$ grep ^extension= /etc/php.ini



Comment 2 David M Johnson 2003-04-15 17:27:03 UTC
This appears to have resolved itself. The module does not appear in the phpinfo
() output, but PHPmyadmin now works. This is following updating the mysql.so 
file from the redhat site.

Is this possibly due to mysql being built in now.





Note You need to log in before you can comment on or make changes to this bug.