Bug 88877 - useradd does not accept . or , in user name
Summary: useradd does not accept . or , in user name
Status: CLOSED DUPLICATE of bug 89205
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: shadow-utils   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-15 08:52 UTC by Steffen Mann
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steffen Mann 2003-04-15 08:52:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
useradd someone.somethin ENTER

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.useradd
2.
3.
    

Actual Results:  invalid user name

Expected Results:  accept username

Additional info:

Comment 1 Miloslav Trmac 2004-02-07 17:31:22 UTC

*** This bug has been marked as a duplicate of 89205 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.